使用可视化工具连接时,身份验证失败,Authorization failed


  • 註冊用戶

    使用可视化工具连接时,身份验证失败,Authorization failed

           当使用MongoVUE或者Robomongo连接数据库时,验证失败


  • 大中华区MongoDB顾问

    首先确定一下账户有没有问题。

    另外需要注意不要用旧版本的GUI连接新版本的MongoDB。3.0开始支持scram-sha-1的认证,旧的GUI来连接一定会出现Authentication Failed。特别是MongoVUE已经停止维护很久了,最后一个版本也是与MongoDB 3.0不兼容的。Robomongo下载最新版本即可。


登录后回复
 

与 萌阔论坛 的连接断开,我们正在尝试重连,请耐心等待